The HQ community is utilizing PAT to realize entry to the web, the inner webserver must be accessed from the web utilizing static NAT.
Configs:
S_HQ
!
interface FastEthernet0/1
switchport entry vlan 10
!
interface FastEthernet0/2
switchport entry vlan 20
!
interface FastEthernet0/3
switchport entry vlan 30
!
interface GigabitEthernet0/1
switchport mode trunk
!
R_HQ
!
interface GigabitEthernet0/0
no ip handle
duplex auto
velocity auto
!
interface GigabitEthernet0/0.10
encapsulation dot1Q 10
ip handle 192.168.10.1 255.255.255.0
ip nat inside
!
interface GigabitEthernet0/0.20
encapsulation dot1Q 20
ip handle 192.168.20.1 255.255.255.0
ip nat inside
!
interface GigabitEthernet0/0.30
encapsulation dot1Q 30
ip handle 192.168.30.1 255.255.255.0
ip nat inside
!
interface Serial0/0/0
ip handle 145.89.181.192 255.255.255.0
ip nat outdoors
clock charge 2000000
!
ip nat pool PAT 145.89.181.192 145.89.181.192 netmask 255.255.255.0
ip nat inside supply checklist PAT pool PAT overload
ip nat inside supply static tcp 192.168.30.10 80 145.89.181.192 80
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
!
ip access-list normal PAT
allow 192.168.0.0 0.0.255.255
!
R_ISP
!
interface GigabitEthernet0/0
ip handle 172.16.1.1 255.255.255.0
duplex auto
velocity auto
!
interface Serial0/0/0
ip handle 145.89.181.193 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
!
All PC’s are configured accurately, but pinging from any VLAN contained in the HQ community to the shopper results in a timeout, no translations are being made stating the present ip nat translations
command.
Nonetheless, static NAT appears to be working advantageous visiting 145.89.181.192 within the browser on the shopper PC.
By eradicating and reapplying static NAT the issue appears to be gone, however after reopening Packet Tracer the issue is again once more, it is unnecessary to me…
Am I overseeing one thing or may this be a bug in Packet Tracer?
A lot appreciated!